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EndNote FAQs 

  

We have collated the following questions and answers from our experiences in supporting EndNote 

at Rothamsted up to and including version 7. They are not exhaustive and other FAQs are 

available on the supplier website. 

  

1. Something’s not working? 
Make sure that the current version of Endnote is installed on the PC you are using - from the Start 
button go to the Software centre and Installed Programmes. If Endnote is not there - go to the 
Available Software tab and install. If this doesn't solve the problem then consult the other FAQs or 
go to the Help page.  

2. When I am in MS Word the tab is for EndNote Web (or Reference Manager) 
Go to the Endnote Web tab - then the Tools tab - then Preferences, click on APPLICATION. 
Choose Endnote from the dropdown box. The Endnote tab should now appear. 
  

3. What is the .Data folder and how do I email an EndNote library? 
When you create a new library a .data folder is automatically created as well. It holds images, term 
lists and other files associated with your library, including PDFs (although PDFs will be stripped out 
if you email the library). 

If you need to move, copy, rename or delete a library it is important that you do the same to the 
corresponding .data folder. If you want to email a library, you can zip the .data folder and send it as 
well. However, there is a compression feature which means you can send a library without having 
to zip the file: 

 Click on File > Compressed Library > Create & email. 

 Choose a folder where you wish to save the compressed library. 

 The library and its .data folder will be saved as one file with the extension .enlx . 

 An email message will then appear with the .enlx file already attached. You can send a 
whole library or just a Group. 

If you want to send more than one library, then it is easiest to zip them. 

4. How do I open a compressed library (.enix) file that I’ve received in an email? 
What you need to do is ‘Save As’ to your Endnote folder. Then go into Endnote – FILE – OPEN 

LIBRARY. Click on the .enlx file. This ‘unpacks’ the library and its .data folder, and opens the 

library. 

 

5. Why do I not see the EndNote tab in Word? Or Direct Export from Web of Science is not 

working? 
Before the first use of Endnote on any PC you will need to install it. See Q.1. 

 

6. I’m not able to download references from ejournal pages? 
Use the Reference Manager or RIS options. Strangely these seem to work when the Endnote link 

doesn't. 
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7. What filters do I need to import my search results/alerts? 
You can use Direct Export in Web of Knowledge (Web of Science, CAB and Medline) and the filter 
is chosen automatically. 

If you SAVE use the following filters: 

Database 
CAB or MEDLINE or WOS 
ZETOC 
Reaxys 

Filter 
ISI-CE 
zetoc(MIMAS) 
Reference Manager (RIS) 

When you set up search alerts on Web of Science, CAB or Medline you can choose ISI 
ResearchSoft or Field tagged format. (These are now both the same). Use the ISI-CE filter to 
import: 

The filters for CAB do not cope very well with books and book chapters. If data is still in the wrong 
fields you can correct by using cut and paste. 

8. How do I load a reference from Google Scholar into EndNote? 
In Google Scholar go to Scholar Preferences. At 'show links to import citations into' choose RefMan 
rather than Endnote. When you return to the list of references you will see links to import into 
Reference Manager. If you click on one of these links, the reference will go straight into your 
Endnote library. 

9. How do I change (edit) one of the styles? 
Go to EDIT -OUTPUT STYLES - STYLE MANAGER. Double click on the style you want to edit. 
When you have made changes use SAVE AS. A box will come up with 'Style Name copy'. It will 
then be saved to the D drive. When you are in Word and want to reformat using this edited style go 
to the Endnote ribbon and click on the arrow in the right corner of the Bibliography tab. You may 
need to browse the Output Styles to find it. You will see 'Style Name copy' in the list. 
(There is no longer any need to change folder locations in Preferences as with versions previous to 
v.X2). 

10. Where can I found output styles that don’t appear in EndNote? 
Go to the Styles webpage. (This link is also available from HELP - ENDNOTE OUTPUT STYLES in 
Endnote.) Search for the title you want. Click Download. Either OPEN or SAVE. The style will open 
in Endnote. Go to FILE and SAVE AS. Once you have done this the style will be available from the 
Style Manager. 

11. What do I do if I still can’t find the style I need? 
The WEB STYLES FINDER gives you the option of searching for similar styles which you can then 
save and edit. 

12. I have changed some options in the style but the changes are not showing even though I 
have reformatted 
You may need to unformat your citations (Bibliography tab - Convert citations and bibliography 
- convert to unformatted citation) and then format your bibliography again. The changes should 
then apply. 

13. Can I import more than one journal term list? 
No. You should only use one journal term list at a time in a libary. Before importing the list, it is 
recommended you delete the existing journal titles in your term list. 

14. How can I store PDFs of journal articles? 
You can now store PDFs in a PDF folder, which is part of the Data folder attached to each library. 
To select this option: 

 Go to Edit > Preferences > Open URLs & Links 

 Check the box :Copy new file attachments to the default file attachment folder and 
create a relative link. Click OK. 

 You can then 'harvest' PDFs – 

http://endnote.com/downloads/styles
http://www.endnote.com/support/enstyles.asp
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 Highlight the references you want the PDFs for 

 Go to References - Find full text 

 Endnote will now search for and find PDFs where they are available and included in our 
journal subscriptions, using DOIs, Web of Knowledge links etc. It will not work for 
references you have typed in yourself (unless you include a DOI), and will not work offsite 
except for open access journals. 

Note that the process can take some time if you choose a large number of references. You do have 
a cancel command if it is taking too long. 

You can import PDFs from a folder. Use FILE - IMPORT. When you do this Endnote creates a 
bibliographic record (using DOIs and CrossRef). If it imports the PDF but is unable to create a 
record you will see an entry like <21533_fta.pdf> and you can copy and paste information into the 
relevent fields. You can also import a whole folder of PDFs. 

15. How can I create a single bibliography from multiple documents eg. book chapters? 
You can use the Master document facility in Word. Or if you want to create bibliographies for 
individual sections or chapters you can do so by choosing a style (or editing one) which allows this 
eg. APA 5th (sections). 

16. My citations have all shifted up one position in my document. How can I fix this? 
See the advice from Jenny Cameron on the Endnote Interest List. 

17. Where can I find an EndNote manual? 
The print manual is no longer published but an online manual is available on the support 
pages. 

18. Are there any in-house EndNote training courses? 
Training courses for EndNote are run when there are sufficient numbers. To go on the waiting 
list contact HR.  

19. I don't have time to attend a training session. Is anything available to show me the basics? 
See the EndNote Training webpages for videos and webinars. 

20. Chinese characters appear as a series of boxes. How do I correct this? 
Go to Edit - Preferences - Display fonts choose Arial Unicode. 

21. How can I import references with Unicode coding? 
In the IMPORT dialog box, go to TEXT TRANSLATION and choose UNICODE (UTF-8). 

22. How do I create an Endnote library just containing the references cited in a particular paper? 
Option 1: 
Word 
Tools tab 
Export to Endnote 
Export Travelling Library 

Option 2: 
Open both the Word document and the Endnote library you want to use. In Endnote go to TOOLS 
– CITE WHILE YOU WRITE – IMPORT TRAVELLING LIBRARY 

NB. All the references will be given new numbers. Reference data from each citation is saved, but 
will not include Notes, Abstract or Image. 

Option 3: 
Endnote will automatically create a group for the references in the paper you are currently writing. 
This maintains the unique Endnote numbers and is probably a better way of keeping these 
references separate. The group will only appear in your library when the paper is open in Word. 
You can create a new group and copy them to that location. 

http://lists.adeptscience.co.uk/endnote/endnote_Oct_2007/thid_24490a2431661afb93a181bec4b794e6.html
http://endnote.com/support/online-user-manual/x7
http://endnote.com/support/online-user-manual/x7
http://www.endnote.com/training/
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23. How can I share a library with colleagues? 
Research groups can have a shared Endnote Library on the network in order to pool their 
references. This is normally read-only for group members with one designated person controlling 
the input. To set up a shared library contact the Computing Help Desk extn.3000. 

You can share a library with someone offsite, using Endnote Web. They do not need access to 
Web of Knowledge, but can get an Endnote Web account if they sign up for ResearcherID, which is 
free. You can register on Web of Knowledge - you will see a link on the right of the page:"Please 
register for more features". One of you can then go into Endnote Web and create a shared folder. 
You will need to enter the email address of the person you wish to share with. You can have up to 
20 shared folders. 

From Endnote X7 on you can share your library with up to 14 others anywhere in the world.  You 
need to be synching your library to an Endnote online account to d this.  Read more in Endnote's 
Help. 

24. Can I buy a copy of EndNote for personal use? 
Yes, whilst you are at Rothamsted you can buy Endnote at a special rate from Bilaney. 

25. Can I use Endnote with keyboard shortcuts rather than the mouse? 
Yes, you can carry out many actions using the keyboard. If you look at the commands in the 
different menus they include the keyboard shortcut. 

To add or change a keyboard shortcut: 

 Word: On the EndNote tab, in the Tools group, click Preferences. 

 Click the Keyboard tab. 

 From the list of commands, select the command for which you would like to add (or 
change) a shortcut. 

 Under "Press new shortcut key," enter the new shortcut key combination on the keyboard. 

 Click Assign to assign the new shortcut. 

26. When I insert a citation in Word the cursor jumps to the end of the document? 
Note: This also applies to other issues caused by damaged field codes. 

In Windows: 

Make a backup of your document. 

Do the following: 

 Word 2007/2010: Go to the EndNote tab and choose "Convert Citations and Bibliography > 
Convert to Unformatted Citations." which will remove the reference list and revert the 
citations. 

 Do a [Ctrl]+A on the keyboard to highlight everything. 

 Do a [Ctrl]+6 (above the "T" and "Y" key) to remove any additional hidden field codes. 

 Do a [Ctrl]+C to copy the highlighted text. 

 Open a new document and do a [Ctrl]+V to paste. 

You should now be able to format this cleaned up version of the document without running into 
problems. 

27. Is there a style which shows all authors and the full journal titles? 
You can easily edit a style to have these features. Or you can use an existing one like 
International Journal of Parasitology. 

http://www.researcherid.com/
http://www.bilaney-consultants.co.uk/endnote-chest
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28. Help! My Word doc is full of gobbledegook/strange coding? 
If you are seeing the field codes in angle brackets (< >) then you can quickly correct this by using 
Ctrl+F9. You should really go into Word Options - Advanced - Show document content and un-
tick the box against Show field codes and their values. 

29. In Word 'Update citations and bibliography' doesn't seem to work. How can I get Word to 
accept corrections? 
You may need to unformat your bibliography and then reformat it again. Use the Convert 
Citations and Bibliography drop down box to find unformat. 

30. How do I get a corporate author to appear correctly? 
When you enter an organisation in the Author field simply put a comma at the end eg. Rothamsted 
Research, - this will stop it appearing in your bibliography as Research, Rothamsted. 

31. I have edited a style and want to send it to a colleague but can't find it in the Styles Manager? 
When you edit a style it is saved in your personal styles folder. You can see where this is if you go 
into Endnote > Edit > Preferences > Folder Location > Select the Styles folder and you will see the 
location. It is usually within an 'Endnote' folder in 'My Documents'. 

32. How do I export a list of publications (for use in a CV for example) in the order as shown on 
the screen? 
References will be exported in the order specified by the selected output style. If you want to 
change the sort order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open Style Manager. 
b. Select the output style and click Edit. 
c. In the left pane of the window, under Bibliography, select Sort Order. 
d. Change the current sort order in the right pane. If you want to export references in the order in 
which they are listed in the current Library window, choose Order of appearance. 
e. Close the output style and the style manager, saving the edited style. 
f. Sort your references in the order you wish them to appear. 
g. Click on the up arrow to export. At the bottom of the new window select your edited style. 

33. How do I alter the hanging indent of the bibliography in Word ? - nothing changes. 
You will need to change the style in Endnote: 
EDIT - OUTPUT STYLE (open the style you wish to edit) - BIBLIOGRAPHY - LAYOUT 
In the bottom right hand corner use the drop down box to choose the type of hanging indent you 
want. 
Save the style. Go back to Word and you can then make the changes under FORMAT 
BIBLIOGRAPHY - LAYOUT. 

34. When I import an emailed alert the formatting is all wrong in the Endnote Library? 
By default, Outlook removes what it considers “extra line breaks” in text-based emails, which 
causes the data tags to run together (and a few other formatting oddities in the alert). When you 
view an alert email, if there is a bar above the From/To information that says “This message has 
extra line breaks”, then you can click it to get an option to “Restore line breaks.” Importing will then 
work correctly. 

35. Can I still have access to my Endnote Web account when I leave Rothamsted? 
Yes. You retain access to your EndNote Web account for two years after you register or link your 
web account with a desktop license. After that, you can reactivate the web account with the 
advanced features through another desktop license or continue to use it at the Basic level (fewer 
styles, connnections and filters). Either way, you will continue to have access to that web account. 
See Q 24 if you want to buy the desktop version whilst still at Rothamsted. 


